Resolved
Marketplace Webhooks are Down

Started
August 16, 2021 at 8:24 PM
Status
Resolved after 44 minutes

Impact

Degraded performance
Affected
Web
Deliveries API
  • Resolved
    August 16, 2021 at 9:08 PM

    This issue has been resolved.

  • Monitoring
    August 16, 2021 at 8:38 PM

    We have implemented a fix and are currently monitoring the result.

    Next update: 30 minutes

  • Investigating
    August 16, 2021 at 8:24 PM

    Marketplace API Webhooks are currently down. We are currently investigating this incident.

    Next update: 30 minutes