Resolved
Issues with driver order assignment

Started
August 27, 2021 at 6:59 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Mobile
Mobile App
Web
Web App
  • Resolved
    August 27, 2021 at 8:17 PM

    This issue has been resolved.

  • Investigating
    August 27, 2021 at 6:59 PM

    We are currently investigating this incident.