Resolved
Orders are not being released to drivers.

Started
October 21, 2021 at 4:45 PM
Status
Resolved after 15 minutes

Impact

Minor outage
Affected
Mobile
Mobile App
  • Resolved
    October 21, 2021 at 5:00 PM

    We just resolved the issue!

  • Investigating
    October 21, 2021 at 4:45 PM

    We are currently investigating this incident.