DispatchIt, Inc. - Investigating Incident – Incident details

Investigating Incident

Resolved
Degraded performance
Started almost 3 years agoLasted about 22 hours

Affected

Mobile

Degraded performance from 4:53 PM to 2:37 PM

Mobile App

Degraded performance from 4:53 PM to 2:37 PM

Updates
  • Resolved
    Resolved

    All notifications are working normally again.

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 60 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 60 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 60 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Monitoring
    Update

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Monitoring
    Monitoring

    Due to our service provider experiencing technical difficulties, some of our push notifications will be delayed. We will continue monitoring the situation.

    Next update: 30 minutes

  • Investigating
    Investigating

    Currently experiencing issues with our service provider, some of our notifications are not being sent. We are currently investigating this incident.

    Next update: 30 minutes