Completed
Planned Maintenance

Status
Resolved after about 2 hours
Started
June 11, 2022 at 3:00 AM
Completed
June 11, 2022 at 4:39 AM
Affects
Mobile
Mobile App
Web
Deliveries API
Web App
  • Completed
    June 11, 2022 at 4:38 AM

    Maintenance has completed successfully.

  • In progress
    June 11, 2022 at 4:12 AM

    Maintenance is now in progress.

  • Planned
    June 11, 2022 at 3:00 AM

    We are planning maintenance from June 10th at 10pm CDT to 10:30pm CDT. All services will be affected. Please plan accordingly.