Resolved
Experiencing Intermittent Downtime

Started
August 5, 2022 at 9:43 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Web
Web App
Deliveries API
Mobile
Mobile App
  • Resolved

    This issue has been resolved.

  • Monitoring

    Website is stable and we are no longer seeing any downtime. We are continuing to monitor the situation.

  • Identified

    Possible AWS issue. We are working on a fix for this incident.

    Next update: 30 minutes

  • Investigating

    App was experiencing intermittent down time. We are continuing to work on a fix for this incident.

    Next update: 30 minutes

  • Investigating

    App is experiencing intermittent downtime. We are currently investigating this incident.

    Next update: 30 minutes