DispatchIt, Inc. - Claimed orders are not seen in the mobile app – Incident details

Claimed orders are not seen in the mobile app

Resolved
Operational
Started 8 months agoLasted about 6 hours

Affected

Mobile

Operational from 3:05 PM to 8:55 PM

Mobile App

Operational from 3:05 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Update

    We are currently investigating this incident.

    Next update: 60 minutes

  • Investigating
    Update

    We are currently investigating this incident.

    Next update: 60 minutes

  • Investigating
    Update

    We are currently investigating this incident.

    Next update: 30 minutes

  • Investigating
    Update

    We are currently investigating this incident.

    Next update: 30 minutes

  • Investigating
    Update

    We are currently investigating this incident.

    Next update: 30 minutes

  • Investigating
    Investigating

    Claimed orders are not seen in the mobile app for some drivers. We are currently investigating this incident.

    Next update: 30 minutes