DispatchIt, Inc. - Increased Application Latency – Incident details

Increased Application Latency

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Web

Operational from 7:51 PM to 9:00 PM

Web App

Operational from 7:51 PM to 9:00 PM

Deliveries API

Operational from 7:51 PM to 9:00 PM

Mobile

Operational from 7:51 PM to 9:00 PM

Mobile App

Operational from 7:51 PM to 9:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware of an issue with the application performing slowly or being unavailable. We are currently investigating this incident.