Completed
Planned Maintenance on October 17, 2023 from 10pm-10:30pm CT

Status
Resolved after about 2 hours
Started
October 18, 2023 at 3:30 AM
Completed
October 18, 2023 at 5:25 AM
Affects
Web
Web App
Deliveries API
Mobile
Mobile App
  • Completed
    October 18, 2023 at 5:16 AM
    Completed
    October 18, 2023 at 5:16 AM

    Maintenance has completed successfully.

  • Planned
    October 18, 2023 at 3:30 AM
    Planned
    October 18, 2023 at 3:30 AM

    We are planning maintenance from 10pm to 10:30pm Central Time on October 17, 2023. The entire application and API will be unavailable. Please plan accordingly.

  • In progress
    October 18, 2023 at 3:21 AM
    In progress
    October 18, 2023 at 3:21 AM

    Maintenance is now in progress.