DispatchIt, Inc. - Issues with SMS Messages being sent – Incident details

Issues with SMS Messages being sent

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Web

Degraded performance from 12:39 PM to 1:11 PM, Operational from 1:11 PM to 2:19 PM

Web App

Degraded performance from 12:39 PM to 1:11 PM, Operational from 1:11 PM to 2:19 PM

Deliveries API

Degraded performance from 12:39 PM to 1:11 PM, Operational from 1:11 PM to 2:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix to our system, so we are monitoring the changes.

  • Identified
    Identified

    The app is unable to send SMS messages since 7:15am Central Time, due to our SMS vendor.

    Next update: 30 minutes.