Planned Maintenance from ~ 10PM to 10:15PM October 27, 2022

Completed
Scheduled for October 28, 2022 at 3:00 AM – 3:31 AM

Affects

Web
Web App
Deliveries API
Mobile
Mobile App
Updates
  • Completed
    October 28, 2022 at 3:31 AM
    Completed
    October 28, 2022 at 3:31 AM

    Maintenance has completed successfully.

  • In progress
    October 28, 2022 at 3:25 AM
    In progress
    October 28, 2022 at 3:25 AM

    Maintenance is now in progress.

  • Planned
    October 28, 2022 at 3:00 AM
    Planned
    October 28, 2022 at 3:00 AM

    We are planning maintenance from approximately October 27, 2022 at 10PM to October 27, 2022 at 10:15PM. The entire web application and mobile application will be unavailable during this time. Please plan accordingly.