Completed
Planned Maintenance between 10pm CST on Nov 22, 2022 to 10:30pm CST on Nov 22, 2022

Status
Resolved after about 1 hour
Started
November 23, 2022 at 4:00 AM
Completed
November 23, 2022 at 4:47 AM
Affects
Web
Web App
Deliveries API
Mobile
Mobile App
  • Completed
    November 23, 2022 at 4:47 AM
    Completed
    November 23, 2022 at 4:47 AM

    Maintenance has completed successfully.

  • In progress
    November 23, 2022 at 4:16 AM
    In progress
    November 23, 2022 at 4:16 AM

    Maintenance is now in progress.

  • Planned
    November 23, 2022 at 4:00 AM
    Planned
    November 23, 2022 at 4:00 AM

    We are planning scheduled maintenance between 10pm CST and 10:30pm CST on November 22, 2022. The entire application will be unresponsive. Please plan accordingly.