Completed
Planned Maintenance between 10pm CST on Dec 28, 2022 to 10:30pm CST on Dec 28, 2022

Status
Resolved after about 2 hours
Started
December 29, 2022 at 4:00 AM
Completed
December 29, 2022 at 5:46 AM
Affects
Web
Web App
Deliveries API
  • Completed
    December 29, 2022 at 5:45 AM
    Completed
    December 29, 2022 at 5:45 AM

    Maintenance has completed successfully.

  • In progress
    December 29, 2022 at 5:12 AM
    In progress
    December 29, 2022 at 5:12 AM

    Maintenance is now in progress.

  • Planned
    December 29, 2022 at 4:00 AM
    Planned
    December 29, 2022 at 4:00 AM

    We are planning maintenance from 10pm CST on December 28, 2022 to 10:30pm CST on December 28, 2022. The database may be unreachable, and the application may experience brief downtime. Please plan accordingly.