DispatchIt, Inc. - Customers and Drivers unable to view orders – Incident details

Customers and Drivers unable to view orders

Resolved
Partial outage
Started 11 months agoLasted about 3 hours

Affected

Web

Partial outage from 2:29 PM to 5:38 PM

Web App

Partial outage from 2:29 PM to 5:38 PM

Deliveries API

Partial outage from 2:29 PM to 5:38 PM

Mobile

Partial outage from 2:29 PM to 5:38 PM

Mobile App

Partial outage from 2:29 PM to 5:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.