Some drivers are experiencing Android app crashes

Resolved
Partial outage
Started 8 months ago Lasted about 3 hours

Affected

Mobile
Mobile App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.