DispatchIt, Inc. - Increased intermittent errors connecting to web backend – Incident details

Increased intermittent errors connecting to web backend

Resolved
Operational
Started 10 months agoLasted 2 months

Affected

Web

Operational from 2:41 PM to 4:41 AM

Web App

Operational from 2:41 PM to 4:41 AM

Deliveries API

Operational from 2:41 PM to 4:41 AM

Mobile

Operational from 2:41 PM to 4:41 AM

Mobile App

Operational from 2:41 PM to 4:41 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have identified the issues, and are monitoring the situation. If you continue to have issues connecting your mobile app, please uninstall and reinstall the app from your device.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    We are seeing an increased rate of intermittent errors across our app. This results in drivers getting connection and login issues. We are continuing to investigate this issue. Next update: 30 mins.