Delays in Smart Order Matching, Order Assignment and Order Releases

Resolved
Operational
Started 6 months ago Lasted about 1 hour

Affected

Web
Web App
Deliveries API
Mobile
Mobile App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.