[Resolved] Service not responding

Started on November 16, 2020 at 1:23 PM. Resolved after 38 minutes

Affected

Web
Web App
Mobile
Mobile App
Web
Deliveries API
  • Identified
    November 16, 2020 at 1:23 PM

    We have identified the cause to the issue. The server running our application appears to have experienced a lack of connectivity. We are restarting it now.

  • Resolved
    November 16, 2020 at 2:01 PM

    Servers have been restarted and everything appears to be recovering