All systems operational

Show current status

[Resolved] SMS Delivery is delayed

Started on November 25, 2020 at 6:59 PM. Resolved after 3 days

Affected

Mobile App
  • Monitoring
    November 25, 2020 at 6:59 PM  –  

    SMS messages are experiencing delays. Our SMS provider has informed us they are working on a solution.

  • Monitoring
    November 25, 2020 at 11:03 PM  –  

    We will continue to monitor the progress from our SMS provider. We hope to provide more updates in the next few hours.

  • Resolved
    November 29, 2020 at 6:36 AM  –  

    We just resolved the issue!