Show current status

[Resolved] Tolls are not being added to orders

Started on December 4, 2020 at 6:27 PM. Resolved after about 3 hours

Affected

Web App
Mobile App
Deliveries API
  • Investigating
    December 4, 2020 at 6:27 PM  –  

    We have noticed tolls are not being added to orders.

  • Identified
    December 4, 2020 at 7:04 PM  –  

    We have identified the cause of the issue and are working on a solution.

  • Identified
    December 4, 2020 at 9:04 PM  –  

    We are continuing to work on a fix for the issue. We're waiting for our third party tolls provider to fix the issue on their end, and will update when it's either resolved or when they get back to us.

  • Resolved
    December 4, 2020 at 9:17 PM  –  

    Tolls are working again!