Show current status

[Resolved] Application isn't loading

Started on February 22, 2021 at 5:39 PM. Resolved after about 2 hours

Affected

Web App
Mobile App
Deliveries API
  • Investigating
    February 22, 2021 at 5:39 PM  –  

    Our web application and driver apps are unable to connect to our database and are showing errors. We are currently investigating.

    Next update: 30 mins

  • Investigating
    February 22, 2021 at 5:54 PM  –  

    The application and mobile apps should be starting to recover, however, we're still not quite in the clear. We're doing more investigation, and will post more updates as they come up.

  • Identified
    February 22, 2021 at 6:18 PM  –  

    We have identified the general issue and are working on bringing the application back up.

    Next update: 30 mins

  • Monitoring
    February 22, 2021 at 6:37 PM  –  

    The application and mobile app is beginning to recover. We're still working on implementing additional preventative measures, and will continue to update as needed.

    Next update: 30 mins

  • Resolved
    February 22, 2021 at 7:13 PM  –  

    The application and mobile app should be functioning properly again. We're continuing to monitor to make sure it continues to function.