[Resolved] Dispatch Connect: Sending deliveries to drivers is currently broken

Started on April 15, 2021 at 3:57 PM. Resolved after about 1 hour

Affected

Web
Web App
Mobile
Mobile App
  • Identified
    April 15, 2021 at 3:57 PM

    In Connect ONLY: Sending deliveries to drivers functionality is not working at the moment. We have identified the issue and are implementing an immediate fix.

    Next update: 30 mins

  • Identified
    April 15, 2021 at 4:27 PM

    Connect ONLY: Users can successfully create a delivery manifest and send it to the driver in the web app. Drivers' push notifications are properly sent, but the driver app is not showing the manifest. We are continuing to investigate the issue and are still working on implementing a fix.

    Next update: 30 mins

  • Resolved
    April 15, 2021 at 4:58 PM

    This incident has been resolved.