[Resolved] Dispatch systems are currently experiencing issues.

Started on April 21, 2021 at 3:05 PM. Resolved after less than a minute

Affected

Web
Web App
Mobile
Mobile App
Web
Deliveries API
  • Resolved
    April 21, 2021 at 3:05 PM

    We just resolved the issue!