[Resolved] Marketplace Orders are timing out

Started on July 28, 2021 at 7:21 PM. Resolved after about 1 hour

Affected

Web
Web App
Web
Deliveries API
  • Investigating
    July 28, 2021 at 7:21 PM

    Marketplace is timing out when accepting new orders. We are currently investigating this incident.

    Next update 30 mins.

  • Identified
    July 28, 2021 at 7:24 PM

    Our credit card processing system is not working. We are unable to process credit card transactions until our 3rd party partner is back up and running.

    We are continuing to work on a fix for this incident.

  • Identified
    July 28, 2021 at 8:00 PM

    We are currently experiencing issues with our credit card processor and are not able to process credit card orders at this time. We do not have an ETA of when our processor will be running again.

    Please call our customer success team at 952.444.5280 for assistance.

    Next update: 30 mins

  • Monitoring
    July 28, 2021 at 8:07 PM

    Our systems should be able to process credit card transactions again. We are currently monitoring the situation.

    Next update: 30 minutes

  • Resolved
    July 28, 2021 at 8:41 PM

    The issue has been resolved.